Please visit www.hammerfistclan.com - you are currently viewing archived forums.

Due to the continual forum screw ups by our hosts over at forumotion.com we're moving to more secure forums. We own our new forums, hosted on our own server. Never again will rely on the incompetence of others when it comes to our community! Please visit this thread here: http://hammerfistclan.com/forum/showthread.php?t=21829

    New PC!

    Share
    avatar
    Gorlokk
    Little Poster
    Little Poster

    Male
    Number of posts : 68
    Age : 29
    Location : Ontario, Canada, eh?
    Hammerfist games : Warhammer Online
    Exerience Points : 83850
    Registration date : 2008-08-15

    Mood Happy New PC!

    Post by Gorlokk on Tue Aug 26, 2008 6:41 am

    Hey guys, I just got my new PC all set up and working great! Here are the specs:


    Intel Core 2 Quad 2.40 Ghz
    EVGA nVidia GeForce 9800GT
    5ghz of RAM (excessive, I know)
    Asus P5QL-E Motherboard
    500GB SATA HDD



    Cost me about $940 CAD for all that, including a DVDRW drive, Case, Power Supply. I ran WAR with it on the last day of the PW and it was nice. No more lag when I have more than 8 people on my screen in RvR. I can't wait till they let you fiddle around with the settings, cause I'm gonna see how far I can push it. =D

    Now, I have a question, if anyone can help me out. I'm running Windows XP Professional with SP3, and for some reason, it's only showing that I have 3.25ghz of RAM, but when I open up BIOS, it's recognizing all 5GBs. Anyone have a clue as to why that is?

    (Btw, sorry if I'm not supposed to make threads like this in this section of the forums.)
    avatar
    Kahan
    Forum Imperial
    Forum Imperial

    Male
    Number of posts : 796
    Age : 38
    Location : Charlotte, NC
    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Stabby McStabberton"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Clan Ambassador - 2008 "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"> <img src="http://www.pixaloop.com/images/pillager.jpg" TITLE="Pillager - earned booty pillaging! [Ikariam]"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Donation(s) of $5 or greater.">
    Hammerfist games : WAR
    Exerience Points : 83728
    Registration date : 2008-08-20

    Mood Happy Re: New PC!

    Post by Kahan on Tue Aug 26, 2008 7:26 am

    easy answer is that your OS is only a 32 bit system and can only use 3 gigs of ram. in order to use your 5 gigs you need to be using a 62 bit OS.


    _________________

    avatar
    Gorlokk
    Little Poster
    Little Poster

    Male
    Number of posts : 68
    Age : 29
    Location : Ontario, Canada, eh?
    Hammerfist games : Warhammer Online
    Exerience Points : 83850
    Registration date : 2008-08-15

    Mood Happy Re: New PC!

    Post by Gorlokk on Tue Aug 26, 2008 7:30 am

    BLAH. Thanks. ^.^
    avatar
    Bullarky
    Forum Imperial
    Forum Imperial

    Male
    Number of posts : 934
    Location : WPB, FL

    <img src="http://illiweb.com/fa/pbucket.gif">
    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper for the month of April, May - 2008"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO">
    Hammerfist games :
    AOC - Retired
    WAR - Retired
    LotRO - Smashing Goblins and Orcs as we speak!
    Exerience Points : 87028
    Registration date : 2008-04-16


    Character sheet
    Forum Class: Lurker!
    Health:
    21/42  (21/42)
    Mana:
    32/42  (32/42)

    Mood Happy Re: New PC!

    Post by Bullarky on Tue Aug 26, 2008 7:55 am

    Actually, you missed it by 2.... 64 Bit... Razz

    Also, if you want to squeak more performance out of your system before you get to far into it... Get yourself a Raptor drive or other 15,000rpm drive. You won't believe the difference!
    avatar
    Zular
    Master of a Thousand Destinies
    Master of a Thousand Destinies

    Male
    Number of posts : 272
    Age : 31


    Hammerfist games : WAR!
    Exerience Points : 83606
    Registration date : 2008-08-25

    Mood Happy Re: New PC!

    Post by Zular on Tue Aug 26, 2008 9:44 am

    Bullarky wrote:Get yourself a Raptor drive or other 15,000rpm drive.


    Oh yeah. I got a pair of these striped... I don't spend time looking at loading screens, for sure!
    avatar
    blmurphy
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 122
    Age : 35
    Location : Arlington, Va

    Hammerfist games : Ikariam, Darkfall
    Exerience Points : 83975
    Registration date : 2008-08-10


    Character sheet
    Forum Class: Spambot
    Health:
    1/200  (1/200)
    Mana:
    0/200  (0/200)

    Mood Happy Re: New PC!

    Post by blmurphy on Wed Aug 27, 2008 2:29 pm

    I also just invested in a new comp (my old M1210 wasn't holding its own during PW) got a HP dv5t:


    • Genuine Windows Vista Home Premium with Service Pack 1 (64-bit)
    • Intel(R) Core(TM)2 Duo Processor P8600 (2.4 GHz)
    • 15.4" diagonal WSXGA+ High-Definition HP BrightView Widescreen Display (1680 x 1050)
    • 4GB DDR2 System Memory (2 Dimm)
    • 512MB NVIDIA GeForce 9600M GT
    • FREE Upgrade to 250GB 5400RPM SATA Hard Drive with HP ProtectSmart Hard Drive Protection
    • Webcam Only
    • HP Color Matching Keyboard
    • FREE Upgrade to Intel(R) WiFi Link 5100AGN from 802.11b/g WLAN
    • No Modem
    • SuperMulti 8X DVD+/-R/RW with Double Layer Support
    • No TV Tuner w/remote control
    • 6 Cell Lithium Ion Battery
    • Microsoft(R) Works 9.0
    • System Recovery DVD with Genuine Windows Vista Home Premium (64-bit)
    • HP Home & Home Office Store in-box envelope
    Not the best computer in the world but I'm only paying a little less than $1000 and 90 days to pay of without interest which will be a breeze. Now i won't be a complete liability on the battlefield. Twisted Evil
    avatar
    Narfolr
    Stout Poster
    Stout Poster

    Male
    Number of posts : 173
    Age : 37

    Hammerfist games : WAR
    Exerience Points : 84206
    Registration date : 2008-08-01

    Mood Happy Video Card Upgrade

    Post by Narfolr on Wed Aug 27, 2008 3:18 pm

    If anyone is just looking at a simple video card upgrade (PCI-E) I recommend the AMD Radeon 4850. It runs the game perfectly on the medium settings they locked the PW client at. I run 1680 x 1050 as my resolution. I'm sure I'll be able to do high settings no problem once the full client is released. Make sure you grab the Visiontek brand, as they have a lifetime warranty, and other ATI OEMs do not.
    avatar
    Zular
    Master of a Thousand Destinies
    Master of a Thousand Destinies

    Male
    Number of posts : 272
    Age : 31


    Hammerfist games : WAR!
    Exerience Points : 83606
    Registration date : 2008-08-25

    Mood Happy Re: New PC!

    Post by Zular on Wed Aug 27, 2008 4:03 pm

    I've been an Nvidia fan for as long as I've been building my PCs. But it seems their more recent cards tend to fall apart under stress. Sad
    avatar
    XUJimmyMac
    Feeble Poster
    Feeble Poster

    Male
    Number of posts : 19
    Age : 39
    Location : Virginia
    Hammerfist games : Warhammer
    Exerience Points : 83575
    Registration date : 2008-08-26

    Mood Happy Re: New PC!

    Post by XUJimmyMac on Wed Aug 27, 2008 5:48 pm

    very nice! cheers

    I will order my new parts this weekend, and if the components arrive on different days i will go Banana Finger . Newegg is pretty good at sending it all at once.
    avatar
    Ulfaro
    Wild MILF Hunter
    Wild MILF Hunter

    Male
    Number of posts : 1401
    Age : 48
    Location : [97:3]

    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="1000th post mark!"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Jester Award"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Clan Ambassador - 2008 "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Say it with a picture. Photo opportunist."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Donation(s) of $5 or greater."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"><img src="http://www.pixaloop.com/images/pillager.jpg" TITLE="Pillager - earned booty pillaging! [Ikariam]">
    Hammerfist games : Ikariam
    Exerience Points : 83891
    Registration date : 2008-08-15


    Character sheet
    Forum Class: Orc
    Health:
    1/2  (1/2)
    Mana:
    1/2  (1/2)

    Mood Happy Re: New PC!

    Post by Ulfaro on Thu Aug 28, 2008 1:26 pm

    Narfolr wrote:If anyone is just looking at a simple video card upgrade (PCI-E) I recommend the AMD Radeon 4850. It runs the game perfectly on the medium settings they locked the PW client at. I run 1680 x 1050 as my resolution. I'm sure I'll be able to do high settings no problem once the full client is released. Make sure you grab the Visiontek brand, as they have a lifetime warranty, and other ATI OEMs do not.

    Yeah...I conceded to my son that he has the better video card when I got him the ATI 4850 for his b-day . Granted the 8800GT still looks sweet, but the 4850 was just a tad bit sweeter IMHO.


    _________________



    avatar
    Kahan
    Forum Imperial
    Forum Imperial

    Male
    Number of posts : 796
    Age : 38
    Location : Charlotte, NC
    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Stabby McStabberton"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Clan Ambassador - 2008 "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"> <img src="http://www.pixaloop.com/images/pillager.jpg" TITLE="Pillager - earned booty pillaging! [Ikariam]"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Donation(s) of $5 or greater.">
    Hammerfist games : WAR
    Exerience Points : 83728
    Registration date : 2008-08-20

    Mood Happy Re: New PC!

    Post by Kahan on Thu Aug 28, 2008 3:08 pm

    Bullarky wrote:Actually, you missed it by 2.... 64 Bit... Razz

    Also, if you want to squeak more performance out of your system before you get to far into it... Get yourself a Raptor drive or other 15,000rpm drive. You won't believe the difference!

    Heh. Thanks. Kinda hard to hit every button perfectly from my iPhone all the time. lol


    _________________

    avatar
    Narfolr
    Stout Poster
    Stout Poster

    Male
    Number of posts : 173
    Age : 37

    Hammerfist games : WAR
    Exerience Points : 84206
    Registration date : 2008-08-01

    Mood Happy Re: New PC!

    Post by Narfolr on Thu Aug 28, 2008 3:14 pm

    Ulfaro wrote:
    Narfolr wrote:If anyone is just looking at a simple video card upgrade (PCI-E) I recommend the AMD Radeon 4850. It runs the game perfectly on the medium settings they locked the PW client at. I run 1680 x 1050 as my resolution. I'm sure I'll be able to do high settings no problem once the full client is released. Make sure you grab the Visiontek brand, as they have a lifetime warranty, and other ATI OEMs do not.

    Yeah...I conceded to my son that he has the better video card when I got him the ATI 4850 for his b-day . Granted the 8800GT still looks sweet, but the 4850 was just a tad bit sweeter IMHO.

    Yeah, my wife's computer has my 8800GT, but its only being used to play her Sex and the City/Alias DVD rips on her comp right now. The only reason I got a 4850 was because I had a way to get it for $99 at Best Buy. The 8800 GT is a great card. She's and I are looking forward to Left for Dead this November. She actually likes FPS, and horror-survival is our favorite kind! 4 player co-op and zombie hordes here we come!

    Narf
    avatar
    Sleep
    Light Poster
    Light Poster

    Male
    Number of posts : 76
    Age : 32
    Location : Tampa, Florida

    Hammerfist games : WAR
    Exerience Points : 83553
    Registration date : 2008-08-27

    Mood Happy Re: New PC!

    Post by Sleep on Fri Aug 29, 2008 5:34 am

    Narfolr wrote:
    Yeah, my wife's computer has my 8800GT, but its only being used to play her Sex and the City/Alias DVD rips on her comp right now. The only reason I got a 4850 was because I had a way to get it for $99 at Best Buy. The 8800 GT is a great card. She's and I are looking forward to Left for Dead this November. She actually likes FPS, and horror-survival is our favorite kind! 4 player co-op and zombie hordes here we come!

    Narf

    I'm also looking forward to Left for Dead as well. Hopefully my WAR addiction wont be so bad that it prevents me from trying it out. I'm already sorta bummed that I'm going to have to balance open beta and Spore... hahaha.

    BTW, I am running 2 8800gt's SLI'd in my machine and it ran WAR in the PW beautifully. I'd imagine even with just one 8800gt you'd still get over 30-40 fps solid even in busy areas.
    avatar
    Gorlokk
    Little Poster
    Little Poster

    Male
    Number of posts : 68
    Age : 29
    Location : Ontario, Canada, eh?
    Hammerfist games : Warhammer Online
    Exerience Points : 83850
    Registration date : 2008-08-15

    Mood Happy Re: New PC!

    Post by Gorlokk on Fri Aug 29, 2008 6:39 am

    Hey guys,

    So I was playing a game called "Warhammer 40k, Dawn of War: Dark Crusade" and when I play it online, for some reason my graphics card stops working, and it would freeze up my PC and I would get the blue screen of death. It's only happened to that particular game, and no others. It gives me an error saying the Nv4_disp Display driver has stopped functioning or something. I tried re-installing the drivers and updating directX but still nothing. Anyone have any idea what could be the issue?
    avatar
    Sleep
    Light Poster
    Light Poster

    Male
    Number of posts : 76
    Age : 32
    Location : Tampa, Florida

    Hammerfist games : WAR
    Exerience Points : 83553
    Registration date : 2008-08-27

    Mood Happy Re: New PC!

    Post by Sleep on Fri Aug 29, 2008 8:50 am

    Gorlokk wrote:Hey guys,

    So I was playing a game called "Warhammer 40k, Dawn of War: Dark Crusade" and when I play it online, for some reason my graphics card stops working, and it would freeze up my PC and I would get the blue screen of death. It's only happened to that particular game, and no others. It gives me an error saying the Nv4_disp Display driver has stopped functioning or something. I tried re-installing the drivers and updating directX but still nothing. Anyone have any idea what could be the issue?


    No idea. oO

    Sounds awfully frustrating though. I was gonna say try reinstalling drivers but you already tried that.
    avatar
    Brodrik
    Little Poster
    Little Poster

    Male
    Number of posts : 66
    Age : 35
    Location : Ithaca, NY

    Hammerfist games : WAR
    Exerience Points : 83550
    Registration date : 2008-08-27

    Mood Happy Re: New PC!

    Post by Brodrik on Fri Aug 29, 2008 10:01 am

    Did you install the most recent nVidia drivers?
    avatar
    Ulfaro
    Wild MILF Hunter
    Wild MILF Hunter

    Male
    Number of posts : 1401
    Age : 48
    Location : [97:3]

    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="1000th post mark!"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Jester Award"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Clan Ambassador - 2008 "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Say it with a picture. Photo opportunist."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Donation(s) of $5 or greater."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"><img src="http://www.pixaloop.com/images/pillager.jpg" TITLE="Pillager - earned booty pillaging! [Ikariam]">
    Hammerfist games : Ikariam
    Exerience Points : 83891
    Registration date : 2008-08-15


    Character sheet
    Forum Class: Orc
    Health:
    1/2  (1/2)
    Mana:
    1/2  (1/2)

    Mood Happy Re: New PC!

    Post by Ulfaro on Fri Aug 29, 2008 10:45 am

    I get this error from time to time on various games including WAR. Not excessively but it does happen.

    We both have the 8800GT and we both are running on the P45 chipset.

    My mobo is the MSI P45 Neo-F and I'm running Vista 32 SP1.

    My exact error: Display driver nvlddmkm stopped responding, but has succesfully recovered.

    I'm not sure if the Nv4_disp is XP only but join the club.

    I've downloaded the latest beta drivers from 3dguru last night in hopes that the latest might have caught it but I'm not hopeful.

    It could be so many things that's effecting the video drivers. Som e say it's the BIOS, some say to underclock the GPU, some say to reinstall windows from scratch, some say to rename file "x".....the list goes gone. Let me know what you find if you find anything at all.


    _________________



    avatar
    Gorlokk
    Little Poster
    Little Poster

    Male
    Number of posts : 68
    Age : 29
    Location : Ontario, Canada, eh?
    Hammerfist games : Warhammer Online
    Exerience Points : 83850
    Registration date : 2008-08-15

    Mood Happy Re: New PC!

    Post by Gorlokk on Fri Aug 29, 2008 11:22 am

    Aye, I googled it when it first started happening and it lead me to a forum where this guy had a direct link from microsoft's website. Im guessing a lot of people have this problem, and a lot of them say that it only happens on certain programs, and some of the files having an error vary.

    In the microsoft site, it told me to rename a folder in the WINDOWS folder called the "Catroot" folder, and it gave me some steps to do it, which I did. After I did it all, I ran the game, and I thought it worked, but alas, it froze again, so I decided just not to play that game.

    I thought it might be a power issue, but the guys I bought the PC parts from told me the power supply I'm using shouldn't have a problem. As of now, it's fine but if it gives me anymore issues, I'll either replace the card, or the power supply.

    Also, if you go to Start>Run and type in "dxdiag", is there anything under one of the tabs saying a file wasn't digitally signed by Microsoft? I ran dxdiag and it was telling me that a file wasn't digitally signed, but apparently that has nothing to do with the issue, so I'm really confused. =/
    avatar
    Xenatha
    AoC Guild Master
    AoC Guild Master

    Female
    Number of posts : 158
    Age : 56
    Location : Chicago, IL


    Hammerfist games : Aoc, Warhammer
    Exerience Points : 86156
    Registration date : 2008-05-15

    Mood Happy Re: New PC

    Post by Xenatha on Fri Aug 29, 2008 11:36 am

    Well that might work. Razz
    Gorlokk wrote:Hey guys, I just got my new PC all set up and working great! Here are the specs:


    Intel Core 2 Quad 2.40 Ghz
    EVGA nVidia GeForce 9800GT
    5ghz of RAM (excessive, I know)
    Asus P5QL-E Motherboard
    500GB SATA HDD



    Cost me about $940 CAD for all that, including a DVDRW drive, Case, Power Supply. I ran WAR with it on the last day of the PW and it was nice. No more lag when I have more than 8 people on my screen in RvR. I can't wait till they let you fiddle around with the settings, cause I'm gonna see how far I can push it. =D

    Now, I have a question, if anyone can help me out. I'm running Windows XP Professional with SP3, and for some reason, it's only showing that I have 3.25ghz of RAM, but when I open up BIOS, it's recognizing all 5GBs. Anyone have a clue as to why that is?

    (Btw, sorry if I'm not supposed to make threads like this in this section of the forums.)

    For about $600 I built my own that includes:

    Operating System: Windows Vista Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930) (64 bit)
    Processor: AMD Phenom(tm) 9950 Quad-Core Processor (4 CPUs), ~2.6GHz
    Memory: 8190MB RAM
    Card name: NVIDIA GeForce GTX 260
    Monitor: Acer P241W
    Model: NVIDIA STRIPE 465.77G
    Model: NVIDIA STRIPE 931.52G
    Model: WD My Book IEEE 1394 SBP2 Device

    Ok I did scrap a few older PC's and upgraded my AlienWare with a new motherboard, chip, and DDR2 RAM. However, yours should play quite well as well. PB&J Time

    Cheers;

    Xenatha


    _________________
    Xenatha
    Barbarian
    Queen of Steel and Rage

    avatar
    Ulfaro
    Wild MILF Hunter
    Wild MILF Hunter

    Male
    Number of posts : 1401
    Age : 48
    Location : [97:3]

    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="1000th post mark!"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Jester Award"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Clan Ambassador - 2008 "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Say it with a picture. Photo opportunist."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Donation(s) of $5 or greater."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"><img src="http://www.pixaloop.com/images/pillager.jpg" TITLE="Pillager - earned booty pillaging! [Ikariam]">
    Hammerfist games : Ikariam
    Exerience Points : 83891
    Registration date : 2008-08-15


    Character sheet
    Forum Class: Orc
    Health:
    1/2  (1/2)
    Mana:
    1/2  (1/2)

    Mood Happy Re: New PC!

    Post by Ulfaro on Fri Aug 29, 2008 11:38 am

    try device manager...


    And about the power supply, it really depends on how much you're trying to power with it. A 430W psu might work for a barebones system but if not you could be needing something 500W+ psu. Just depends how many things you need to power. I would never go cheap on a power supply btw. Name brand is the safest. I have smelt burnt wiring from a cheapo psu that I thank the almighty I was home to watch and sniff the psu build up a red cherry in the translucent psu enclosure. It sucked but I will never go cheap again.


    _________________



    avatar
    Gorlokk
    Little Poster
    Little Poster

    Male
    Number of posts : 68
    Age : 29
    Location : Ontario, Canada, eh?
    Hammerfist games : Warhammer Online
    Exerience Points : 83850
    Registration date : 2008-08-15

    Mood Happy Re: New PC!

    Post by Gorlokk on Fri Aug 29, 2008 11:49 am

    I'm running it with an Enermax 525W Power Supply, which, according to one of the employee's at the place I bought the parts from, functions about the same as a 600W supply. I spoke to one of my co-workers just now, and he told me that it's because the CPU and the GPU is getting an interruption when they are communicating with each other, and it's trying to render the resolution as fast as possible, which causes errors and stuff.

    He suggested I either lower the resolution (I'm running the game at 1280x768 (32) ), or try and overclock the card. I'll try it when I get home and let you know how it turns out.
    avatar
    Xenatha
    AoC Guild Master
    AoC Guild Master

    Female
    Number of posts : 158
    Age : 56
    Location : Chicago, IL


    Hammerfist games : Aoc, Warhammer
    Exerience Points : 86156
    Registration date : 2008-05-15

    Mood Happy I agree a 650 Watt or higher Power Supply for today's systems

    Post by Xenatha on Fri Aug 29, 2008 11:51 am

    I am using a 750 Watt Power Supply to drive all my fans and devices and I have a little wiggle room for a second video card if I so choose in the future.

    While playing Warhammer I had not encountered any of these problems. Very Happy Everything played very smooth, so I would ensure you have the latest drivers to start with.

    Cheers;

    Xenatha


    _________________
    Xenatha
    Barbarian
    Queen of Steel and Rage

    avatar
    Xenatha
    AoC Guild Master
    AoC Guild Master

    Female
    Number of posts : 158
    Age : 56
    Location : Chicago, IL


    Hammerfist games : Aoc, Warhammer
    Exerience Points : 86156
    Registration date : 2008-05-15

    Mood Happy Reference to resouce locking

    Post by Xenatha on Fri Aug 29, 2008 11:57 am

    Well your friend is referring to resource locking, but I do not think that is the case if you have a new motherboard that supports your chip set using, and I am guessing here, the PCI Express x16 bus. The bus can keep up with your quad processer and the 8800's cards are good cards and able to process the instruction at the native bus speed. As I have stated I have not encountered the problem, so also submit that perhaps your 525 Power supply does not have enough power to keep up at the higher resolution. Try the lower resolutions and see if you get the same problem. If so, then I would invest in a new power supply.

    Gorlokk wrote:I'm running it with an Enermax 525W Power Supply, which, according to one of the employee's at the place I bought the parts from, functions about the same as a 600W supply. I spoke to one of my co-workers just now, and he told me that it's because the CPU and the GPU is getting an interruption when they are communicating with each other, and it's trying to render the resolution as fast as possible, which causes errors and stuff.

    He suggested I either lower the resolution (I'm running the game at 1280x768 (32) ), or try and overclock the card. I'll try it when I get home and let you know how it turns out.

    Good luck!

    Xenatha


    _________________
    Xenatha
    Barbarian
    Queen of Steel and Rage

    avatar
    Kahan
    Forum Imperial
    Forum Imperial

    Male
    Number of posts : 796
    Age : 38
    Location : Charlotte, NC
    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Stabby McStabberton"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Clan Ambassador - 2008 "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"> <img src="http://www.pixaloop.com/images/pillager.jpg" TITLE="Pillager - earned booty pillaging! [Ikariam]"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Donation(s) of $5 or greater.">
    Hammerfist games : WAR
    Exerience Points : 83728
    Registration date : 2008-08-20

    Mood Happy Re: New PC!

    Post by Kahan on Fri Aug 29, 2008 11:59 am

    For all of you with Nvidia 8800 video card problems you might want to try rolling back the driver if updating it didn't work. So far driver 175.19 has been found to be fairly unstable by alot of people. I had problems with my computer crashing after updating my drivers a couple months ago and getting the message that it was my VC causing the issues. After doing some research I found that the Nvidia drivers are still struggling to handle vista. Especially if you are like me and have two 8800s SLI'd. Try rolling back one or two drivers and see if that helps.


    _________________

    avatar
    Ulfaro
    Wild MILF Hunter
    Wild MILF Hunter

    Male
    Number of posts : 1401
    Age : 48
    Location : [97:3]

    <img src="http://illiweb.com/fa/pbucket.gif" TITLE="1000th post mark!"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Founding Member of a Hammerfist MMO"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Frequent Commentator"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Forum Camper "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Jester Award"> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Clan Ambassador - 2008 "> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Say it with a picture. Photo opportunist."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="Donation(s) of $5 or greater."> <img src="http://illiweb.com/fa/pbucket.gif" TITLE="4 months or more as a member"><img src="http://www.pixaloop.com/images/pillager.jpg" TITLE="Pillager - earned booty pillaging! [Ikariam]">
    Hammerfist games : Ikariam
    Exerience Points : 83891
    Registration date : 2008-08-15


    Character sheet
    Forum Class: Orc
    Health:
    1/2  (1/2)
    Mana:
    1/2  (1/2)

    Mood Happy Re: New PC!

    Post by Ulfaro on Fri Aug 29, 2008 12:02 pm

    Gorlokk wrote:I'm running it with an Enermax 525W Power Supply, which, according to one of the employee's at the place I bought the parts from, functions about the same as a 600W supply. I spoke to one of my co-workers just now, and he told me that it's because the CPU and the GPU is getting an interruption when they are communicating with each other, and it's trying to render the resolution as fast as possible, which causes errors and stuff.

    He suggested I either lower the resolution (I'm running the game at 1280x768 (32) ), or try and overclock the card. I'll try it when I get home and let you know how it turns out.

    That card with that resolution should be more then adequate.

    You'd really have to try all those recommended solutions that others are trying to even attempt at resolving this.

    There is recommended solution to completely clean out the drivers using either a tool like Driver Cleaner.NET or doing it manually. If you havent done so, you can try that.

    Another thing, ensure you have the latest bios.



    _________________




    Sponsored content

    Mood Happy Re: New PC!

    Post by Sponsored content


      Current date/time is Sat Oct 21, 2017 3:05 pm