Please visit www.hammerfistclan.com - you are currently viewing archived forums.

Due to the continual forum screw ups by our hosts over at forumotion.com we're moving to more secure forums. We own our new forums, hosted on our own server. Never again will rely on the incompetence of others when it comes to our community! Please visit this thread here: http://hammerfistclan.com/forum/showthread.php?t=21829

    Problems with Vent

    Share
    avatar
    Breygon
    Forum Camper Elite
    Forum Camper Elite

    Male
    Number of posts : 378
    Age : 64
    Location : The Hills of East TN


    Hammerfist games : LOTRO, Ikariam, King's Age
    Exerience Points : 81445
    Registration date : 2008-08-01


    Character sheet
    Forum Class: Guiding Light
    Health:
    2000/2000  (2000/2000)
    Mana:
    20000/20000  (20000/20000)

    Problems with Vent

    Post by Breygon on Fri Dec 05, 2008 12:41 am

    For some reason, I can not seem to get my Logitech USB headset to work with Vent. Does anyone have any suggestions?

    Btw, I speak geek.
    avatar
    Alanras
    Forum Camper
    Forum Camper

    Male
    Number of posts : 317
    Age : 43
    Location : Salt Lake City, UT

    <img src="http://i24.photobucket.com/albums/c13/mikkhammerfist/AoC%20Medals/Commentator.jpg" TITLE="Frequent Commentator"> <img src="http://i24.photobucket.com/albums/c13/mikkhammerfist/AoC%20Medals/shareholder.jpg" TITLE="Donation(s) of $5 or greater."> <img src="http://i24.photobucket.com/albums/c13/mikkhammerfist/AoC%20Medals/Forum-Camper.jpg" TITLE="Forum Camper"> <img src="http://i24.photobucket.com/albums/c13/mikkhammerfist/AoC%20Medals/elder.jpg" TITLE="4 months or more as a member">
    Hammerfist games : LOTRO, SWTOR
    Exerience Points : 80625
    Registration date : 2008-09-01


    Character sheet
    Forum Class: Super Troll
    Health:
    700/700  (700/700)
    Mana:
    600/600  (600/600)

    Re: Problems with Vent

    Post by Alanras on Fri Dec 05, 2008 9:41 am

    Anne and I both use USB Logitech headsets (marketed ans being for the palystation 2/3) with Vent and haven't had many problems. I have had to update sound card drivers before but that's about it. Also I have been know to space the little things like verrifying that I have my headset selected as the default input/output device in Vent. Also check the volume levels in the control panel for the headset. I have found I have to adjust mine manually to get it at the right levels.


    _________________



      Current date/time is Wed Jun 28, 2017 11:29 am