Please visit www.hammerfistclan.com - you are currently viewing archived forums.

Due to the continual forum screw ups by our hosts over at forumotion.com we're moving to more secure forums. We own our new forums, hosted on our own server. Never again will rely on the incompetence of others when it comes to our community! Please visit this thread here: http://hammerfistclan.com/forum/showthread.php?t=21829

    Graphic glitch starting up the game?

    Share

    Vermantis
    Wobbly Poster
    Wobbly Poster

    Male
    Number of posts : 52
    Age : 42
    Exerience Points : 85525
    Registration date : 2008-06-09

    Mood Kick Some Ass Graphic glitch starting up the game?

    Post by Vermantis on Thu Jun 12, 2008 8:27 am

    This is weird and I can't nail what is causing this glitch. Every time I start the game I can see the The hud all windows "friends, guild, chat ect..." And the map but the entire center of the screen is black as in the game world is black screen.

    My simple solution is to hit ESC key get into video settings and simply hit apply without changing anything and BOOM, I can see everything on screen as normal. Has anyone heard of this happening? It's not that big of a deal but it does get a little annoying after awhile.

    For the record I have a:

    AMD 6400 X2 black edition "not overclocked" but will be when I get my new 4 gigs of ddr2 1000 today!

    Geforce 8800 GT OC to 650 mhz "OC or not this isn't the problem"
    Vista 32

    All my important drivers are up to date. So im confused as shight why this is happening? Question

    Boomslang
    Stout Poster
    Stout Poster

    Male
    Number of posts : 173
    Age : 45
    Exerience Points : 86975
    Registration date : 2008-04-12

    Mood Kick Some Ass Re: Graphic glitch starting up the game?

    Post by Boomslang on Thu Jun 12, 2008 9:32 am

    Couple of questions...

    You said your drivers are up to date...which drivers are using? from guru3d or from nvidia?

    Have you tried using the generic Low or Medium video settings to see if the problem continues? If not, I would open up the video settings, select Medium, apply the setting, exit the game and see if it happens again.

    I had to flip between Medium and High last night, a couple of times, to fix my textures. I usually run the game using 2.x shaders (everything else on High), and it looks like they got hosed.

    Vermantis
    Wobbly Poster
    Wobbly Poster

    Male
    Number of posts : 52
    Age : 42
    Exerience Points : 85525
    Registration date : 2008-06-09

    Mood Kick Some Ass Re: Graphic glitch starting up the game?

    Post by Vermantis on Thu Jun 12, 2008 9:56 am

    I use drivers from EVGA and they are the same version as the ones from the Nvidia site. I have not tried medium settings but if Medium setting fixed the problem I wouldn't care to much as I have enough FPS to enjoy high with 3.0 shader.

    I will try it out though when I get home just to see what happens and I may also try using the official from nvidia drivers to see if there is any change.

    I'll report back later with an update. Thanks for the reply.

    Vermantis
    Wobbly Poster
    Wobbly Poster

    Male
    Number of posts : 52
    Age : 42
    Exerience Points : 85525
    Registration date : 2008-06-09

    Mood Kick Some Ass Re: Graphic glitch starting up the game?

    Post by Vermantis on Tue Jun 17, 2008 1:17 pm

    Tried everything that is possible and still have a black screen "except hud" when starting and all i do is go into video settings and select apply without making any change and everything pops into view.

    I don't understand why i have this goofy problem. I never even change a single video setting...wacky! Rant

    Sponsored content

    Mood Kick Some Ass Re: Graphic glitch starting up the game?

    Post by Sponsored content


      Current date/time is Sat Oct 21, 2017 3:07 pm