Please visit www.hammerfistclan.com - you are currently viewing archived forums.

Due to the continual forum screw ups by our hosts over at forumotion.com we're moving to more secure forums. We own our new forums, hosted on our own server. Never again will rely on the incompetence of others when it comes to our community! Please visit this thread here: http://hammerfistclan.com/forum/showthread.php?t=21829

    Freg's new system doesn't like him :(

    Share
    avatar
    Fregarum
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 133
    Age : 29
    Location : Southern California

    Hammerfist games : Age Of Conan
    Exerience Points : 89178
    Registration date : 2008-03-11

    Freg's new system doesn't like him :(

    Post by Fregarum on Tue May 20, 2008 11:51 am

    Ok, so I got all of my components in yesterday:
    780i SLI mobo
    Ultra Chilltec cooler
    intel Q6600
    2x 9800GTX
    and my speakers

    I get everything put together (wiring is a nightmare in my case lol)
    and it won't boot =(
    the post codes cycle between 50 and 55 (ocassionally hitting 52 or 54)
    which all deal with the processor, and it hangs at any one of those. Up to that point it boots correctly.

    I'm currently only running one stick of memory, my cd drive and hard drive are not connected. One video card is currently connected and thats about it.

    And now i'm stuck at school when I want to be at home working on it and fighting it till it works lol Very Happy
    I need to bleed on it... Always works for my dad haha.

    I'm hanging at the following screen:

    avatar
    Louchar
    Stout Poster
    Stout Poster

    Male
    Number of posts : 173
    Age : 45
    Location : Riverside, California
    Exerience Points : 87625
    Registration date : 2008-05-11

    Re: Freg's new system doesn't like him :(

    Post by Louchar on Tue May 20, 2008 12:35 pm

    Bad cpu? bad board? its hard to say dude.
    avatar
    Lorahand
    Forum Lord
    Forum Lord

    Male
    Number of posts : 1093
    Age : 35
    Location : Indianapolis, IN


    Hammerfist games : LOTRO and Darkfall
    Exerience Points : 88120
    Registration date : 2008-04-24

    Re: Freg's new system doesn't like him :(

    Post by Lorahand on Tue May 20, 2008 12:40 pm

    Bummer Freg that makes me worried also, cause I just got the same Mobo and processor yesterday.... I'll let you know if I run into any problems tonight.


    _________________


    avatar
    Fregarum
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 133
    Age : 29
    Location : Southern California

    Hammerfist games : Age Of Conan
    Exerience Points : 89178
    Registration date : 2008-03-11

    Re: Freg's new system doesn't like him :(

    Post by Fregarum on Tue May 20, 2008 12:52 pm

    im gonna try reseating the cpu after i get home, at this point i've ruled everything out but the cpu and the mobo. Its one of the two, unless its just a connection error somewhere. My dad is going to take a look at it before I get home and see if he can get it working.
    avatar
    Lorahand
    Forum Lord
    Forum Lord

    Male
    Number of posts : 1093
    Age : 35
    Location : Indianapolis, IN


    Hammerfist games : LOTRO and Darkfall
    Exerience Points : 88120
    Registration date : 2008-04-24

    Re: Freg's new system doesn't like him :(

    Post by Lorahand on Tue May 20, 2008 1:02 pm

    I have heard this board can be tricky to get the CPU to set correctly and actually post. I am hoping I don't have the problem cause the place I bought them from last night installed the CPU for free into the board for me.

    But yeah just try messing with the CPU a little bit and my quess is it will work fine for you.


    _________________


    avatar
    Louchar
    Stout Poster
    Stout Poster

    Male
    Number of posts : 173
    Age : 45
    Location : Riverside, California
    Exerience Points : 87625
    Registration date : 2008-05-11

    Re: Freg's new system doesn't like him :(

    Post by Louchar on Tue May 20, 2008 1:53 pm

    The cpu sets fine. I have built a handful of computers using this mobo and I never had any issues seating the cpu.

    The cpu has 2 notches in ti that makes it impossible to seat it wrong. But anything is possible when you aren't paying attention I guess.
    avatar
    Fregarum
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 133
    Age : 29
    Location : Southern California

    Hammerfist games : Age Of Conan
    Exerience Points : 89178
    Registration date : 2008-03-11

    Re: Freg's new system doesn't like him :(

    Post by Fregarum on Tue May 20, 2008 2:04 pm

    i was very careful to make sure my notches match up (my dad was kinda surprised at the fact that the processor itself doesn't have any pins on it Smile)
    anyways, i'm gonna try it again and see what happens.
    avatar
    Louchar
    Stout Poster
    Stout Poster

    Male
    Number of posts : 173
    Age : 45
    Location : Riverside, California
    Exerience Points : 87625
    Registration date : 2008-05-11

    Re: Freg's new system doesn't like him :(

    Post by Louchar on Tue May 20, 2008 2:38 pm

    the pins are on the board.
    avatar
    Fregarum
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 133
    Age : 29
    Location : Southern California

    Hammerfist games : Age Of Conan
    Exerience Points : 89178
    Registration date : 2008-03-11

    Re: Freg's new system doesn't like him :(

    Post by Fregarum on Tue May 20, 2008 2:43 pm

    i know that they're on the board. I explained that to my dad lol, he had never seen it before. (My build is the first "new" intel build in the house. Its been a looooong time since my dad has used anything but AMD processors.)

    Sponsored content

    Re: Freg's new system doesn't like him :(

    Post by Sponsored content


      Current date/time is Sat Dec 16, 2017 8:34 am