Please visit www.hammerfistclan.com - you are currently viewing archived forums.

Due to the continual forum screw ups by our hosts over at forumotion.com we're moving to more secure forums. We own our new forums, hosted on our own server. Never again will rely on the incompetence of others when it comes to our community! Please visit this thread here: http://hammerfistclan.com/forum/showthread.php?t=21829

    tech problem with vent...

    Share
    avatar
    daeka
    Wobbly Poster
    Wobbly Poster

    Male
    Number of posts : 48
    Age : 35
    Location : Ontario, Canada
    Exerience Points : 86250
    Registration date : 2008-05-13

    tech problem with vent...

    Post by daeka on Fri May 16, 2008 5:31 pm

    So I signed on to vent and actually attempted to talk. Apparently I come through as really staticy and I cant for the life of me figure out why. I tried running a test codec and it comes through clear as day to me. Also tried just recording from my mic and same thing, clear as day. Can anyone think of why I would be staticy to everyone else on vent ? I'm using the x64 client, tried my mic on both sound cards in my computer (the integrated and my Audigy) and also tried a diff mic but apparently its still staticy ... Any ideas ?

    -- D
    avatar
    daeka
    Wobbly Poster
    Wobbly Poster

    Male
    Number of posts : 48
    Age : 35
    Location : Ontario, Canada
    Exerience Points : 86250
    Registration date : 2008-05-13

    Re: tech problem with vent...

    Post by daeka on Fri May 16, 2008 5:32 pm

    blah and of course I post this in the wrong place, if someone could move it to tech that'd be great Razz
    avatar
    Leoniden
    Pee Wee Poster
    Pee Wee Poster

    Male
    Number of posts : 36
    Age : 40
    Location : Phoenix
    Exerience Points : 86325
    Registration date : 2008-05-11

    Re: tech problem with vent...

    Post by Leoniden on Fri May 16, 2008 8:48 pm

    Go to vent, click Setup, then lower the outbound to -10. Also make sure you use Direct Sound device for output and input.

    I had a similar problem when I first joined so had to turn up normal mic volume and lower the outbound in vent.
    avatar
    Killer_Shark
    Extensive Poster
    Extensive Poster

    Male
    Number of posts : 224
    Age : 43
    Location : Michigan
    Exerience Points : 86356
    Registration date : 2008-05-10

    Re: tech problem with vent...

    Post by Killer_Shark on Fri May 16, 2008 9:17 pm

    Somebody else had mentioned they were having problems with the 64 bit client.

    If Leoniden's solution doesn't work for you, you might think about using the 32 bit client. I'm still using it with Vista 64 and have not had any issues with it.

    Sponsored content

    Re: tech problem with vent...

    Post by Sponsored content


      Current date/time is Tue Oct 24, 2017 3:36 am