Please visit www.hammerfistclan.com - you are currently viewing archived forums.

Due to the continual forum screw ups by our hosts over at forumotion.com we're moving to more secure forums. We own our new forums, hosted on our own server. Never again will rely on the incompetence of others when it comes to our community! Please visit this thread here: http://hammerfistclan.com/forum/showthread.php?t=21829

    Vista 64 and Usb HD's

    Share

    EvilDream
    Extreme Poster
    Extreme Poster

    Male
    Number of posts : 309
    Age : 35
    Exerience Points : 86409
    Registration date : 2008-05-07

    Vista 64 and Usb HD's

    Post by EvilDream on Thu May 15, 2008 1:52 pm

    So I recently upgraded my gaming rig to vista 64. I'm having trouble though with Usb devices getting recognized. Both of my externals don't seem to want to show up. Also my printer although I know this one is a driver problem atm and am working around that.

    The thing is I have another computer my laptop that also has Vista 64 on it and the drives show up there with no problems. I've attempted to go through and do all the driver updates but I'm at a loss as to why I can't get this to work.

    Comp Specs:
    E6700 Core 2
    Asus P5NSli Mobo
    4 GB Corsair Ram (4x 1GB chips)
    eVGA 8800 GTS KO
    530 Watt PSU
    Internal HD's 2x WD Raptors 150GB (Raid 0)
    1x WD 400GB 7200RPM HD

    External USB Components that have no problems.
    G15 Keyboard
    G9 Mouse

    Any ideas you can bounce off me that could possibly eleveate this problem would be greatly appreciated.

    Thanks!!

    Probie
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 144
    Age : 40
    Exerience Points : 86775
    Registration date : 2008-04-23

    Re: Vista 64 and Usb HD's

    Post by Probie on Thu May 15, 2008 2:24 pm

    I had something similar when I installed Ultimate 64. My front USB ports and the USB PCI card wouldn't work. Ended up being a driver issue for me. I actually had to do a scan at driveragent.com to find a driver for them.

    If it's not recognized using the same USB ports that the working items are in, then I have no clue man. If you find out please do post so I can put that issue in the back of my head.
    avatar
    Fregarum
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 133
    Age : 29
    Location : Southern California

    Hammerfist games : Age Of Conan
    Exerience Points : 87853
    Registration date : 2008-03-11

    Re: Vista 64 and Usb HD's

    Post by Fregarum on Thu May 15, 2008 2:27 pm

    are both systems running Service Pack 1?

    EvilDream
    Extreme Poster
    Extreme Poster

    Male
    Number of posts : 309
    Age : 35
    Exerience Points : 86409
    Registration date : 2008-05-07

    Re: Vista 64 and Usb HD's

    Post by EvilDream on Thu May 15, 2008 2:50 pm

    Fregarum wrote:are both systems running Service Pack 1?

    Yes they are, and same version both Ultimate.

    I'm gonna check out driveragent.com. I had originally gone through the vendor websites and no luck. So I'll try there as well.

    And they don't work on either my front or back usb ports. I get the sound on windows indicating a new device found but nothing, checked them both on all 6 ports.
    avatar
    Fregarum
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 133
    Age : 29
    Location : Southern California

    Hammerfist games : Age Of Conan
    Exerience Points : 87853
    Registration date : 2008-03-11

    Re: Vista 64 and Usb HD's

    Post by Fregarum on Thu May 15, 2008 3:16 pm

    they may not be getting enough power? I have a small external drive that requires a powered USB port in order to run, do your enclosures require an external power source, or does it go completely off of the USB port?
    avatar
    daeka
    Wobbly Poster
    Wobbly Poster

    Male
    Number of posts : 48
    Age : 35
    Location : Ontario, Canada
    Exerience Points : 86250
    Registration date : 2008-05-13

    Re: Vista 64 and Usb HD's

    Post by daeka on Thu May 15, 2008 4:01 pm

    Do the USB ports recognize anything ? USB key, keyboard ?
    avatar
    Louchar
    Stout Poster
    Stout Poster

    Male
    Number of posts : 173
    Age : 44
    Location : Riverside, California
    Exerience Points : 86300
    Registration date : 2008-05-11

    Re: Vista 64 and Usb HD's

    Post by Louchar on Thu May 15, 2008 4:13 pm

    Runnging Vista 64 ultimate on two computers at my house and neither one had this issue before or after sp1.

    EvilDream
    Extreme Poster
    Extreme Poster

    Male
    Number of posts : 309
    Age : 35
    Exerience Points : 86409
    Registration date : 2008-05-07

    Re: Vista 64 and Usb HD's

    Post by EvilDream on Thu May 15, 2008 4:28 pm

    Ya both HD's use external power sources. And I went through with my keyboard and and mouse and tested all 6 ports and they were good to go, hence why im at a loss.

    Other usb devices seemed to work fine, its just my external's that im struggling with. I'm thinking at this point its gotta be driver related but I'm not finding anywhere a driver problem, they just aren't showing up after connecting. Windows is recognizing them since you get the new device sound found, just nothing after that.

    Making me scratch my head for sure.

    Probie
    Moderate Poster
    Moderate Poster

    Male
    Number of posts : 144
    Age : 40
    Exerience Points : 86775
    Registration date : 2008-04-23

    Re: Vista 64 and Usb HD's

    Post by Probie on Sat May 17, 2008 10:10 am

    Did you ever figure out what the problem was with this?

    EvilDream
    Extreme Poster
    Extreme Poster

    Male
    Number of posts : 309
    Age : 35
    Exerience Points : 86409
    Registration date : 2008-05-07

    Re: Vista 64 and Usb HD's

    Post by EvilDream on Sat May 17, 2008 10:25 am

    TankProbie wrote:Did you ever figure out what the problem was with this?

    No I didn't. I'm using a workaround and hooking them to one of my other comps and just sharing them accross the network. So it works for now as long as I can get to the info its all good.

    Sponsored content

    Re: Vista 64 and Usb HD's

    Post by Sponsored content


      Current date/time is Tue Oct 24, 2017 3:40 am